All systems operational

Cards: major disruption

Resolved
Partial outage
Started 2 months ago Lasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    We have identified a major disruption affecting card payments. You may see a decline in successful card payments as consumers may be unable to pay using their credit/debit card. We are working to resolve the issue and will provide updates as they become available.