Mollie - Bancontact: minor disruption – Incident details

All systems operational

Bancontact: minor disruption

Resolved
Degraded performance
Started 3 months agoLasted about 1 hour

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are observing a recovery of service.

  • Identified
    Identified

    We have identified a minor disruption external to our platform affecting Bancontact payments. You may see a decline in successful Bancontact payments as consumers may be unable to pay using Bancontact. We are working with our partners to resolve the issue and will provide updates as they become available.