All systems operational

Webhook delivery - degraded performance

Resolved
Degraded performance
Started 2 months ago Lasted about 2 hours

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We have identified the issue as only impacting certain low-priority webhooks used for shipment updates. You may notice delayed status updates in your backend for shipments created using the Shipments API. We are currently implementing a fix and will provide updates as they become available.

  • Investigating
    Investigating

    We are currently investigating a disruption affecting webhooks. You may notice a delay in in status updates as they reach your integration compared to the Mollie dashboard. We are working to resolve the issue and will provide updates as they become available.