Mollie - Shopify: full disruption – Incident details

All systems operational

Shopify: full disruption

Resolved
Major outage
Started about 24 hours agoLasted about 1 hour

Affected

Integrations

Major outage from 5:04 PM to 6:12 PM

Shopify Middleware

Major outage from 5:04 PM to 6:12 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are monitoring the results.

    We are communicating the payment status of the affected payments to Shopify.

  • Identified
    UTC
    Identified

    We have identified a full disruption affecting our Shopify integration.

    This issue prevents our platform from communicating payment statuses to Shopify, which may result in lower payment success rates.

    We are actively working to resolve the issue and will provide updates as they become available.