Mollie - Point-of-sale: major disruption – Incident details

All systems operational

Point-of-sale: major disruption

Resolved
Major outage
Started 1 day agoLasted 14 minutes

Affected

Platform availability

Major outage from 8:13 AM to 8:24 AM, Operational from 8:24 AM to 8:28 AM

Point of sale

Major outage from 8:13 AM to 8:24 AM, Operational from 8:24 AM to 8:28 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    UTC
    Identified

    We have identified a major disruption affecting POS payments. You may see a decline in successful POS payments as consumers may be unable to pay using the terminal.

    We will provide updates as they become available.