Mollie - External - Cards: MasterCard minor disruption – Incident details

All systems operational

External - Cards: MasterCard minor disruption

Resolved
Major outage
Started 1 day agoLasted about 2 hours

Affected

International payment methods

Major outage from 7:11 AM to 7:38 AM, Partial outage from 7:38 AM to 9:30 AM

Cards — Mastercard

Major outage from 7:11 AM to 7:38 AM, Partial outage from 7:38 AM to 9:30 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    UTC
    Update

    Our systems are designed to automatically optimise retries and routing to minimise disruption during incidents. As a result, approximately 80% of Mastercard payments are successfully processing despite the global Mastercard disruption, though transactions requiring enforcement of 3D Secure (3DS) authentication may still experience failures.

    Mastercard is actively working on a resolution and we are monitoring their progress closely, providing updates as soon as they become available.

  • Identified
    UTC
    Identified

    We have identified a full disruption external to our platform affecting card payments.

    You will see a decline in successful payments as consumers will be unable to pay using their MasterCard card.

    We are in close contact with our partners to resolve the issue and will provide updates as they become available.