Mollie - External - Shopify: degraded performance – Incident details

All systems operational

External - Shopify: degraded performance

Resolved
Degraded performance
Started 7 days agoLasted about 2 hours

Affected

Integrations

Degraded performance from 1:30 PM to 3:52 PM

Shopify Middleware

Degraded performance from 1:30 PM to 3:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are observing a recovery for all new payments. We are working on fixing any potential payments that may not have been updated yet.

  • Identified
    Identified

    We have identified degraded performance external to our platform affecting our Shopify integration.

    Payment statuses inside Shopify may be delayed.

    We are in close contact with our partners to resolve the issue and will provide updates as they become available.