Mollie - Bancontact: minor disruption – Incident details

All systems operational

Bancontact: minor disruption

Resolved
Partial outage 50 %
Started 1 day agoLasted 23 minutes

Affected

Local payment methods

Operational from 8:41 AM to 8:42 AM, Partial outage from 8:42 AM to 8:43 AM, Operational from 8:43 AM to 9:04 AM

Bancontact

Operational from 8:41 AM to 8:42 AM, Partial outage from 8:42 AM to 8:43 AM, Operational from 8:43 AM to 9:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating a minor disruption affecting Bancontact payments. You may see a decline in successful payments as consumers may be unable to pay using this payment method. We will provide updates as they become available.