Mollie - External - iDEAL: minor disruption at SNS Bank, ASN Bank, and Regiobank – Incident details
All systems operational
External - iDEAL: minor disruption at SNS Bank, ASN Bank, and Regiobank
Resolved
Partial outage
Started 19 minutes agoLasted 19 minutes
Affected
Local payment methods
Partial outage from 10:18 AM to 10:37 AM
iDEAL | Wero
Partial outage from 10:18 AM to 10:37 AM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
SNS Bank, ASN Bank, and Regiobank are experiencing a major disruption affecting iDEAL payments and consumers may experience failures attempting to complete payments.
We will provide further updates as soon as we have more information.