Mollie - External - Paypal: major disruption – Incident details

All systems operational

External - Paypal: major disruption

Resolved
Major outage
Started 2 days agoLasted about 1 hour

Affected

International payment methods

Major outage from 3:30 PM to 4:30 PM, Operational from 4:30 PM to 4:35 PM

PayPal

Major outage from 3:30 PM to 4:30 PM, Operational from 4:30 PM to 4:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the results.

  • Identified
    Identified

    We have identified a major disruption external to our platform affecting Paypal payments.

    You may see a decline in successful payments as consumers may be unable to pay using this payment method.

    We are in close contact with our partners to resolve the issue and will provide updates as they become available.