Mollie - Shopify Cards Embedded Form Degradation – Incident details

All systems operational

Shopify Cards Embedded Form Degradation

Resolved
Degraded performance
Started 12 days agoLasted about 4 hours

Affected

Integrations

Degraded performance from 5:53 PM to 10:15 PM

Shopify Middleware

Degraded performance from 5:53 PM to 10:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified a disruption impacting our Cards Embedded Form within the Shopify integration. Customers may experience failed card payments, as transactions are not completing successfully.

    Our engineering team is actively working on a fix, and we will provide updates as progress is made.

  • Investigating
    Investigating

    We are currently investigating a disruption impacting our Cards Embedded Form within the Shopify integration.

    Customers may experience failed card payments, as the embedded form is not completing transactions successfully.

    Our team is actively working on identifying the cause, and we will share further updates as soon as they become available.