Mollie - Lightspeed - Full Disruption – Incident details

All systems operational

Lightspeed - Full Disruption

Resolved
Major outage
Started 3 days agoLasted 18 minutes

Affected

Integrations

Major outage from 12:46 PM to 12:59 PM, Operational from 12:59 PM to 1:04 PM

Lightspeed Middleware

Major outage from 12:46 PM to 12:59 PM, Operational from 12:59 PM to 1:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating a full disruption affecting our Lightspeed integration.

    Payment methods may not appear during checkout, and consumers may not be able to complete payments.

    We are actively working to resolve the issue and will provide updates as they become available.