Mollie - External - Paypal: minor disruption – Incident details
All systems operational
External - Paypal: minor disruption
Resolved
Degraded performance
Started 4 days agoLasted 30 minutes
Affected
International payment methods
Degraded performance from 6:11 PM to 6:42 PM
PayPal
Degraded performance from 6:11 PM to 6:42 PM
Updates
Resolved
Resolved
This incident has been resolved.
Update
Update
We have identified the issue external to our platform. We will provide updates as they become available.
Identified
Identified
We are currently investigating a minor disruption affecting PayPal payments. You may see a decline in successful payments as consumers may be unable to pay using this payment method. We will provide updates as they become available.