Mollie - Cards: Major Disruption – Incident details

All systems operational

Cards: Major Disruption

Resolved
Partial outage
Started 4 days agoLasted 10 minutes

Affected

International payment methods

Partial outage from 9:00 AM to 9:10 AM

Apple Pay

Partial outage from 9:00 AM to 9:10 AM

Cards — American Express

Partial outage from 9:00 AM to 9:10 AM

Cards — Cartes Bancaires

Partial outage from 9:00 AM to 9:10 AM

Cards — Mastercard

Partial outage from 9:00 AM to 9:10 AM

Cards — VISA

Partial outage from 9:00 AM to 9:10 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    We have identified a major disruption affecting card payments, including Apple Pay and Google Pay. 

    You may see a decline in successful payments as consumers may be unable to pay using their card.

    We will provide updates as they become available.