Mollie - Chat Service - Minor Disruption – Incident details

All systems operational

Chat Service - Minor Disruption

Resolved
Degraded performance
Started 5 days agoLasted about 2 hours

Affected

App & Customer Service

Degraded performance from 12:17 PM to 1:55 PM

Chat

Degraded performance from 12:17 PM to 1:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified a disruption affecting our support services, specifically our Chat services. The chat widget may not display messages sent by our support team.

    We are actively working to resolve this issue and will provide updates as they become available.