Mollie - Lightspeed Integration: issue with capturing some Klarna orders – Incident details

All systems operational

Lightspeed Integration: issue with capturing some Klarna orders

Resolved
Degraded performance
Started 7 days agoLasted 3 days

Affected

Integrations

Degraded performance from 9:34 AM to 12:22 PM

Lightspeed Middleware

Degraded performance from 9:34 AM to 12:22 PM

Updates
  • Resolved
    Resolved

    We have implemented a fix for this issue. We recommend reviewing all captures made between December 26, 2024, and January 13 in the Mollie dashboard and manually capturing the orders from there.

  • Identified
    Identified

    We have identified an issue affecting a small percentage of Klarna order captures through the Lightspeed integration.

    Although the capture appears to be successful in Lightspeed, it is not being sent to Mollie. We recommend reviewing all captures made between December 26, 2024, and the present in the Mollie dashboard and manually capturing the orders from there.

    Our team is actively working on a fix for this issue.