Mollie - Bancontact: full disruption – Incident details

All systems operational

Bancontact: full disruption

Resolved
Major outage
Started about 1 month agoLasted about 1 hour

Affected

Local payment methods

Major outage from 8:45 AM to 9:00 AM

Bancontact

Major outage from 8:45 AM to 9:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are observing a recovery of services and will continue to monitor the situation.

  • Identified
    Update

    We are continuing to work with our partners to resolve the issue and will provide updates as they become available.

  • Identified
    Identified

    We have identified a full disruption affecting Bancontact payments.

    You will see a decline in successful Bancontact payments as consumers are unable to pay using Bancontact.

    We are working with our partners to resolve the issue and will provide updates as they become available.

  • Investigating
    Investigating

    We are currently investigating a full disruption affecting Bancontact payments. 

    You will see a decline in successful Bancontact payments as consumers are unable to pay using Bancontact.

    We will provide updates as they become available.