Mollie - Point-of-sale PAX terminal: major disruption – Incident details

All systems operational

Point-of-sale PAX terminal: major disruption

Resolved
Partial outage 0 %
Started about 16 hours agoLasted 17 minutes

Affected

Platform availability

Partial outage from 5:02 PM to 5:20 PM

Point of sale

Partial outage from 5:02 PM to 5:20 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We are observing a recovery of service and will continue to monitor the situation.

  • Identified
    UTC
    Identified

    We have identified a major disruption affecting PAX terminal payments. Consumers may be unable to complete payments using PAX terminals, which may result in a decline in successful transactions.

    We are actively working to resolve the issue and will provide updates as they become available.

    SoftPOS and Tap-to-Pay are experiencing degraded performance.