Mollie - Mollie Connect and Shopify: disruption – Incident details

All systems operational

Mollie Connect and Shopify: disruption

Resolved
Major outage
Started 4 days agoLasted about 1 hour

Affected

Platform availability

Operational from 9:22 AM to 9:42 AM, Degraded performance from 9:42 AM to 10:16 AM

Mollie Connect

Operational from 9:22 AM to 9:42 AM, Degraded performance from 9:42 AM to 10:16 AM

Integrations

Degraded performance from 9:22 AM to 10:05 AM, Major outage from 10:05 AM to 10:16 AM

Shopify Middleware

Degraded performance from 9:22 AM to 10:05 AM, Major outage from 10:05 AM to 10:16 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    UTC
    Update

    We have identified a full disruption affecting our Shopify integration.

    You will see a decline in successful payments as consumers will be unable to pay.

    We are working to resolve the issue and will provide updates as they become available.

  • Identified
    UTC
    Identified

    We have identified a degradation affecting the Mollie connect. You may see token creation failing or timing out.

    This may affect Shopify.

    We are working to resolve the issue and will provide updates as they become available.

  • Investigating
    UTC
    Investigating

    We are currently investigating a minor disruption affecting our Shopify integration. You may see a decline in successful payments as consumers may be unable to pay. We will provide updates as they become available.