Mollie - Point-of-sale Disruption – Incident details

All systems operational

Point-of-sale Disruption

Resolved
Major outage
Started 10 days agoLasted 21 minutes

Affected

Platform availability

Major outage from 12:44 PM to 1:05 PM

Point of sale

Major outage from 12:44 PM to 1:05 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    UTC
    Identified

    We have identified a full disruption affecting POS payments.

    You will see a decline in successful POS payments as consumers will be unable to pay using the terminal.

    We are in close contact with our partners to resolve the issue and will provide updates as they become available.