Mollie - External - iDEAL: Major disruption at Rabobank – Incident details
All systems operational
External - iDEAL: Major disruption at Rabobank
Resolved
Major outage
Started 10 days agoLasted 14 minutes
Affected
Local payment methods
Degraded performance from 7:35 AM to 7:50 AM
iDEAL | Wero
Degraded performance from 7:35 AM to 7:50 AM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We are observing a recovery of service and will continue to monitor the situation.
Identified
Identified
Rabobank is experiencing a major disruption affecting iDEAL payments, which could cause consumers to experience failures when attempting to complete payments. We will provide updates as they become available.