Mollie - App / Dashboard: disruption to home page and settlement information – Incident details

All systems operational

App / Dashboard: disruption to home page and settlement information

Resolved
Partial outage
Started 12 days agoLasted about 19 hours

Affected

App & Customer Service

Partial outage from 3:19 PM to 10:20 AM

Mobile App

Partial outage from 3:19 PM to 10:20 AM

Mollie Dashboard

Partial outage from 3:19 PM to 10:20 AM

Updates
  • Resolved
    Resolved

    We have rolled out an update to the Mollie App that fully resolves this incident. You can restore full functionality by updating to:

    • version 2.45.4 on iOS

    • version 2.45.4 on Android

  • Monitoring
    Monitoring

    We are actively working on a full resolution to the issue.

    The partial fix remains in place while we continue to improve stability. We will provide further updates as progress is made.

  • Update
    Update

    We have deployed a partial fix, and the blank screen issue is now resolved.

    To ensure stability, access to the home screen and settlement information has been temporarily disabled.

    If you are still experiencing a blank screen, please close and reopen the app.

  • Identified
    Identified

    We have identified a disruption affecting our dashboard. The app and dashboard may load to a blank screen.