Mollie - Mollie API: minor disruption – Incident details

All systems operational

Mollie API: minor disruption

Resolved
Degraded performance
Started 4 months agoLasted 11 minutes

Affected

Platform availability

Degraded performance from 9:59 AM to 10:10 AM

Mollie API

Degraded performance from 9:59 AM to 10:10 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    We have identified a degradation affecting the Organizations API, Capabilities API and Clients API. You may see some API calls failing or timing out. We are working to resolve the issue and will provide updates as they become available.