Mollie - Mobile App: degraded performance – Incident details

All systems operational

Mobile App: degraded performance

Resolved
Degraded performance
Started 4 months agoLasted 25 minutes

Affected

App & Customer Service

Degraded performance from 11:31 AM to 11:56 AM

Mobile App

Degraded performance from 11:31 AM to 11:56 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified a degradation to the mobile app related to using it as a trusted device for 2FA.

    You may be unable to log in or unable to confirm actions that require confirmation in the app.

    We will provide updates as they become available.