Mollie - Hosted Checkout: minor disruption on Bancontact, Cards and wallet payments – Incident details

All systems operational

Hosted Checkout: minor disruption on Bancontact, Cards and wallet payments

Resolved
Degraded performance
Started about 1 month agoLasted 34 minutes

Affected

Platform availability

Degraded performance from 11:57 AM to 12:30 PM

Hosted checkout

Degraded performance from 11:57 AM to 12:30 PM

International payment methods

Operational from 11:57 AM to 12:30 PM

Apple Pay

Operational from 11:57 AM to 12:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We have identified a minor disruption affecting Bancontact, Cards and wallet payments on our Hosted Checkout.

    You may see a decline in successful payments as consumers may be unable to pay using these payment methods on the Hosted Checkout.

    We will provide updates as they become available.