Mollie - EXTERNAL: Lightspeed - Full Disruption – Incident details

All systems operational

EXTERNAL: Lightspeed - Full Disruption

Resolved
Major outage
Started about 11 hours agoLasted about 2 hours

Affected

Integrations

Major outage from 10:30 AM to 12:07 PM

Lightspeed Middleware

Major outage from 10:30 AM to 12:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified a full disruption affecting our Lightspeed integration EXTERNAL to our platform.

    Payment methods may not appear during checkout, and consumers may not be able to complete payments.

    We are actively working to resolve the issue and will provide updates as they become available.

  • Investigating
    Investigating

    We are currently investigating a full disruption affecting our Lightspeed integration.

    Payment methods may not appear during checkout, and consumers may not be able to complete payments.

    We are actively working to resolve the issue and will provide updates as they become available.