Mollie - External - Bancontact: Minor Disruption – Incident details

All systems operational

External - Bancontact: Minor Disruption

Resolved
Degraded performance
Started 3 days agoLasted 18 minutes

Affected

Local payment methods

Degraded performance from 7:59 PM to 8:16 PM

Bancontact

Degraded performance from 7:59 PM to 8:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified a minor disruption external to our platform affecting Bancontact payments.

    You may see a decline in successful payments as consumers may be unable to pay using this payment method.

    We are in close contact with our partners and will provide updates as they become available.