Mollie - Mollie app - iOS: Degraded performance multi-factor authentication (MFA) – Incident details

All systems operational

Mollie app - iOS: Degraded performance multi-factor authentication (MFA)

Resolved
Degraded performance
Started 14 days agoLasted about 3 hours

Affected

App & Customer Service

Degraded performance from 1:17 PM to 3:50 PM

Mobile App

Degraded performance from 1:17 PM to 3:50 PM

Updates
  • Resolved
    Resolved

    The issue affecting multi-factor authentication (MFA) on iOS where requests could not be accepted or declined has been resolved. This only impacted users on the previous version of the Mollie app for iOS.

    To fix the issue, please update to the latest version of the app now available in the Apple App Store.

  • Identified
    Identified
    We are aware of an issue on iOS where multi-factor authentication (MFA) requests cannot be accepted or declined. The root cause has been identified, and we are actively working on releasing an updated version of the mobile app to resolve this. We’ll provide an update as soon as the fix is available.