Mollie - External: Payment Processing - Degraded Performance – Incident details

All systems operational

External: Payment Processing - Degraded Performance

Resolved
Degraded performance
Started 19 days agoLasted about 2 hours

Affected

Platform availability

Major outage from 6:13 PM to 6:21 PM, Degraded performance from 6:13 PM to 6:21 PM, Major outage from 6:21 PM to 6:55 PM, Degraded performance from 6:21 PM to 6:55 PM, Major outage from 6:55 PM to 7:01 PM, Degraded performance from 6:55 PM to 7:15 PM, Operational from 7:01 PM to 7:15 PM, Degraded performance from 7:15 PM to 7:17 PM, Operational from 7:15 PM to 7:17 PM, Degraded performance from 7:17 PM to 7:40 PM, Operational from 7:17 PM to 7:49 PM

Mollie payment links

Major outage from 6:13 PM to 7:01 PM, Degraded performance from 7:01 PM to 7:40 PM, Operational from 7:40 PM to 7:49 PM

Mollie components

Degraded performance from 6:13 PM to 7:01 PM, Operational from 7:01 PM to 7:49 PM

International payment methods

Degraded performance from 6:13 PM to 7:01 PM, Operational from 7:01 PM to 7:49 PM

Cards — American Express

Degraded performance from 6:13 PM to 7:01 PM, Operational from 7:01 PM to 7:49 PM

Cards — Cartes Bancaires

Degraded performance from 6:13 PM to 7:01 PM, Operational from 7:01 PM to 7:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We are observing a recovery of all services.
  • Update
    Update

    We have observed a recovery of iDEAL payment processing.

    We will provide updates as they become available.

  • Update
    Update

    We have observed a recovery of Bancontact payment processing.

    We will provide updates as they become available.

  • Update
    Update
    Cards payments are fully operational once again. We will provide more updates as they become available.
  • Update
    Update

    iDeal is also affected and could cause consumers to experience failures when attempting to complete iDeal payments.

  • Update
    Update
    Mollie payment links are also affected. We will provide updates as they become available.
  • Identified
    Identified
    We have identified a minor disruption external to our platform affecting cards and Bancontact payments. You may see a decline in successful payments. We are working with our partners to resolve the issue and will provide updates as they become available.