Mollie - External - Bancontact: minor disruption – Incident details
All systems operational
External - Bancontact: minor disruption
Resolved
Degraded performance
Started 21 days agoLasted about 2 hours
Affected
Local payment methods
Degraded performance from 1:18 PM to 3:24 PM
Bancontact
Degraded performance from 1:18 PM to 3:24 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We are observing a recovery of service and will continue to monitor the situation.
Identified
Identified
We have identified a minor disruption external to our platform affecting Bancontact payments. You may see a decline in successful payments as consumers may be unable to pay using this payment method. We will provide updates as they become available.