Mollie - External - Bancontact - major disruption – Incident details

All systems operational

External - Bancontact - major disruption

Resolved
Partial outage
Started 14 days agoLasted 17 minutes

Affected

Local payment methods

Partial outage from 8:17 AM to 8:35 AM

Bancontact

Partial outage from 8:17 AM to 8:35 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are observing a recovery of services and will continue to monitor the situation.

  • Identified
    Identified

    We are currently experiencing a major disruption with Bancontact payments. This is external to our platform and could result in failed payments for customers.

    We are actively working with our partners to resolve this as quickly as possible and will provide updates as they become available.