Mollie - EXTERNAL - Bancontact: major disruption – Incident details

All systems operational

EXTERNAL - Bancontact: major disruption

Resolved
Major outage
Started 2 months agoLasted 38 minutes
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are observing a recovery of service.

  • Update
    Update

    Bancontact is now fully disrupted due to an issue with an external provider. We are monitoring the situation and will provide updates as we learn more.

  • Monitoring
    Monitoring

    We are observing a recovery of service.

  • Identified
    Identified

    We have identified a minor disruption external to our platform affecting Bancontact payments. You may see a decline in successful Bancontact payments as consumers may be unable to pay using Bancontact. We are working with our partners to resolve the issue and will provide updates as they become available.