Mollie - External - iDEAL: full disruption at ASN, SNS and RegioBank – Incident details
All systems operational
External - iDEAL: full disruption at ASN, SNS and RegioBank
Resolved
Degraded performance
Started 16 days agoLasted about 1 hour
Affected
Local payment methods
Degraded performance from 3:35 PM to 4:34 PM
iDEAL
Degraded performance from 3:35 PM to 4:34 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
ASN, SNS and RegioBank are experiencing a full disruption affecting iDEAL payments and consumers will experience failures attempting to complete payments.
We will provide further updates as soon as we have more information.