Mollie - Dashboard minor disruption – Incident details

All systems operational

Dashboard minor disruption

Resolved
Partial outage
Started 3 days agoLasted about 2 hours

Affected

App & Customer Service

Degraded performance from 1:32 PM to 1:44 PM, Partial outage from 1:44 PM to 3:15 PM

Web App (my.mollie.com)

Degraded performance from 1:32 PM to 1:44 PM, Partial outage from 1:44 PM to 3:15 PM

Mobile App

Degraded performance from 1:32 PM to 1:44 PM, Partial outage from 1:44 PM to 3:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We have identified the issue to extend to all email notifications, preventing all notification regarding the dashboard from arriving, including payment received notifications.

    We will provide you with updates as they become available.

  • Identified
    Identified

    Due to a minor disruption in the Mollie dashboard the password resetting option is currently unavailable.

    We will provide you with updates as they become available.