Mollie - Lightspeed - Full Disruption – Incident details

All systems operational

Lightspeed - Full Disruption

Resolved
Major outage
Started about 1 month agoLasted about 1 hour

Affected

Integrations

Major outage from 1:23 PM to 2:29 PM

Lightspeed Middleware

Major outage from 1:23 PM to 2:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the results.

  • Investigating
    Investigating

    We are currently investigating a full disruption affecting our Lightspeed integration.

    Payment methods may not appear within the checkout, and consumers will be unable to complete payments.

    Payment links can still be created through the dashboard.

    We are actively working to resolve the issue and will provide updates as they become available.