Mollie - Merchant Dashboard Disruption - Payments Search – Incident details

All systems operational

Merchant Dashboard Disruption - Payments Search

Resolved
Degraded performance
Started 5 days agoLasted 35 minutes

Affected

App & Customer Service

Degraded performance from 9:24 PM to 9:59 PM

Web App (my.mollie.com)

Degraded performance from 9:24 PM to 9:59 PM

Mobile App

Degraded performance from 9:24 PM to 9:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we currently monitoring the results.

  • Investigating
    Investigating

    We are currently investigating a disruption to our Merchant Dashboard Payment Index page.

    Merchants may be unable to index through new payments on their dashboard.

    We will provide updates as they become available.