Mollie - External - One Klarna: major disruption – Incident details
All systems operational
External - One Klarna: major disruption
Resolved
Major outage
Started 10 days agoLasted 21 minutes
Affected
International payment methods
Major outage from 10:53 AM to 11:14 AM
One Klarna
Major outage from 10:53 AM to 11:14 AM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
We have identified the cause of the disruption to be external to our platform. We are in contact with Klarna and will provide updates as they become available.
Investigating
Investigating
We are currently investigating a major disruption affecting One Klarna payments.
You may see a decline in successful One Klarna payments as consumers may be unable to pay using One Klarna payments.