Mollie - External - Klarna, SOFORT: major disruption – Incident details

All systems operational

External - Klarna, SOFORT: major disruption

Resolved
Major outage
Started 26 days agoLasted 30 minutes

Affected

International payment methods

Major outage from 2:20 PM to 2:50 PM

Klarna: Pay in 3

Major outage from 2:20 PM to 2:50 PM

Klarna: Pay later

Major outage from 2:20 PM to 2:50 PM

Klarna: Pay now

Major outage from 2:20 PM to 2:50 PM

Klarna: Slice it

Major outage from 2:20 PM to 2:50 PM

Local payment methods

Major outage from 2:20 PM to 2:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are observing a recovery of services and will continue to monitor the situation.

  • Identified
    Identified

    We have identified a major disruption external to our platform affecting Klarna and SOFORT payments. 

    You may see a decline in successful Klarna payments.

    We will provide updates as they become available.