Mollie - External - PayPal: major disruption – Incident details

All systems operational

External - PayPal: major disruption

Resolved
Major outage
Started 30 days agoLasted about 2 hours

Affected

International payment methods

Major outage from 11:35 AM to 1:15 PM

PayPal

Major outage from 11:35 AM to 1:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are observing a recovery of services and will continue to monitor the situation.

    We will provide updates as they become available.

  • Identified
    Identified

    We have identified a major disruption external to our platform affecting PayPal payments.

    You may see a decline in successful PayPal payments.

    We will provide updates as they become available.

  • Investigating
    Investigating

    We are currently investigating a major disruption affecting PayPal payments.

    You may see a decline in successful PayPal payments as consumers may be unable to pay using PayPal.

    We will provide updates as they become available.