Mollie - Cards: major disruption – Incident details

All systems operational

Cards: major disruption

Resolved
Partial outage
Started 3 days agoLasted 4 minutes

Affected

International payment methods

Partial outage from 12:10 PM to 12:14 PM

Cards — American Express

Partial outage from 12:10 PM to 12:14 PM

Cards — Cartes Bancaires

Partial outage from 12:10 PM to 12:14 PM

Cards — Mastercard

Partial outage from 12:10 PM to 12:14 PM

Cards — VISA

Partial outage from 12:10 PM to 12:14 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We identified a major disruption affecting card payments between 13:10 CET and 13:13 CET. 

    You may have seen a decline in successful card payments between these times.