Mollie - Cards: major disruption – Incident details

All systems operational

Cards: major disruption

Resolved
Partial outage
Started 3 days agoLasted 32 minutes

Affected

International payment methods

Partial outage from 1:41 PM to 2:13 PM

Cards — American Express

Partial outage from 1:41 PM to 2:13 PM

Cards — Cartes Bancaires

Partial outage from 1:41 PM to 2:13 PM

Cards — Mastercard

Partial outage from 1:41 PM to 2:13 PM

Cards — VISA

Partial outage from 1:41 PM to 2:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the results.

  • Investigating
    Investigating

    We are currently investigating a major disruption affecting card payments. 

    You may see a decline in successful card payments.

    We will provide updates as they become available.