Mollie - EXTERNAL: Belgium - Payment Links QRs - Minor Disruption – Incident details

All systems operational

EXTERNAL: Belgium - Payment Links QRs - Minor Disruption

Resolved
Degraded performance
Started 7 days agoLasted 6 days

Affected

Platform availability

Degraded performance from 10:24 AM to 12:18 PM

Mollie payment-links (Plink)

Degraded performance from 10:24 AM to 12:18 PM

Updates
  • Resolved
    Resolved

    A fix has been implemented which fixes QR codes generated from payment links which were created directly from the Mollie merchant dashboard.

  • Update
    Update

    We are still in contact with our suppliers to resolve the disruption as soon as possible.

    We will provide updates as they become available.

  • Identified
    Identified

    We have identified an issue affecting QR codes on payment links in the Belgium region.

    Belgian merchants may experience low conversion on payment links as customers won't be able to pay using QR codes using Belgian banking apps / Payconiq.

    Please note that QR codes can still be scanned via a camera or QR code app.

    We are in contact with our suppliers to resolve the issue and will provide updates as they become available.