Mollie - External - Cards: minor disruption at VISA and Cartes Bancaires – Incident details

All systems operational

External - Cards: minor disruption at VISA and Cartes Bancaires

Resolved
Degraded performance
Started 14 days agoLasted about 3 hours

Affected

International payment methods

Degraded performance from 5:43 PM to 8:17 PM

Cards — Cartes Bancaires

Degraded performance from 5:43 PM to 8:17 PM

Cards — VISA

Degraded performance from 5:43 PM to 8:17 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We are observing a recovery of VISA and Cartes Bancaires card processing and will continue to monitor the situation.

  • Identified
    Identified

    We are continuing to work with our partners on a fix for this incident affecting card payments using VISA and Cartes Bancaires cards. 

    You may see a decline in successful card payments as consumers may be unable to pay using their VISA and Cartes Bancaires cards.

    We will provide updates as they become available.

  • Monitoring
    Monitoring

    We are observing a recovery of VISA and Cartes Bancaires card processing and will continue to monitor the situation.

  • Identified
    Identified

    We have identified a minor disruption external to our platform affecting card payments using VISA and Cartes Bancaires cards. 

    You may see a decline in successful card payments as consumers may be unable to pay using their VISA and Cartes Bancaires cards.

    We will provide updates as they become available.