Mollie - Cards: major disruption – Incident details

All systems operational

Cards: major disruption

Resolved
Operational
Started 21 days agoLasted 16 minutes

Affected

International payment methods

Operational from 9:38 PM to 9:55 PM

Apple Pay

Operational from 9:38 PM to 9:55 PM

Cards — American Express

Operational from 9:38 PM to 9:55 PM

Cards — Cartes Bancaires

Operational from 9:38 PM to 9:55 PM

Cards — Mastercard

Operational from 9:38 PM to 9:55 PM

Cards — VISA

Operational from 9:38 PM to 9:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We identified a major disruption affecting card payments starting at 23:21 where consumers were unable to pay using their credit/debit card and Apple Pay.

    We have implemented a fix and are monitoring the situation.