Mollie - OAuth2/tokens Degraded Performance – Incident details

All systems operational

OAuth2/tokens Degraded Performance

Resolved
Degraded performance
Started 29 days agoLasted 35 minutes

Affected

Platform availability

Degraded performance from 10:55 AM to 11:31 AM

Mollie API (api.mollie.com)

Degraded performance from 10:55 AM to 11:31 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    We are currently experiencing degraded performance with our OAuth2/tokens service. Users may experience slower response times when authenticating or authorizing applications.

    We will provide updates as they become available.