Mollie - EXTERNAL: Bancontact - Degraded Performance – Incident details

All systems operational

EXTERNAL: Bancontact - Degraded Performance

Resolved
Degraded performance
Started 5 days agoLasted 36 minutes

Affected

Local payment methods

Degraded performance from 2:41 PM to 3:00 PM, Operational from 3:00 PM to 3:17 PM

Bancontact

Degraded performance from 2:41 PM to 3:00 PM, Operational from 3:00 PM to 3:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented are currently monitoring the results.

  • Identified
    Identified

    We have identified a minor disruption affecting Bancontact payments.

    You may experience issues completing payments using Bancontact.

    We will provide updates as they become available.