Mollie - External - iDEAL: major disruption at ING – Incident details

All systems operational

External - iDEAL: major disruption at ING

Resolved
Major outage
Started 11 days agoLasted 37 minutes

Affected

Local payment methods

Major outage from 5:32 AM to 5:46 AM

iDEAL

Major outage from 5:32 AM to 5:46 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    ING is experiencing a major disruption affecting iDEAL payments. 

    You may see a decline in successful iDEAL payments as consumers may be unable to complete iDEAL payments using ING. 

    If you want to monitor this issue, please check: https://beschikbaarheid.iDEAL.nl 

    We will provide updates as they become available.