Mollie - External - iDEAL: minor disruption at Rabobank – Incident details

All systems operational

External - iDEAL: minor disruption at Rabobank

Resolved
Degraded performance
Started 13 days agoLasted about 2 hours

Affected

Local payment methods

Degraded performance from 6:35 AM to 6:51 AM

iDEAL

Degraded performance from 6:35 AM to 6:51 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    A fix has been implemented and we are currently monitoring the results.

  • Identified
    Identified

    Rabobank is experiencing a minor disruption affecting iDEAL payments. 

    You may see a decline in successful iDEAL payments as consumers may be unable to complete iDEAL payments using Rabobank. 

    If you want to monitor this issue, please check: https://beschikbaarheid.iDEAL.nl 

    We will provide updates as they become available.