Mollie - Klarna: minor disruption – Incident details

All systems operational

Klarna: minor disruption

Resolved
Degraded performance
Started 15 days agoLasted about 1 hour

Affected

International payment methods

Degraded performance from 3:43 PM to 3:58 PM

Klarna One

Degraded performance from 3:43 PM to 3:58 PM

Klarna: Pay in 3

Degraded performance from 3:43 PM to 3:58 PM

Klarna: Pay later

Degraded performance from 3:43 PM to 3:58 PM

Klarna: Pay now

Degraded performance from 3:43 PM to 3:58 PM

Klarna: Slice it

Degraded performance from 3:43 PM to 3:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are investigating a minor disruption affecting Klarna payments.

    You may see a decline in successful Klarna payments payments as consumers may be unable to pay using Klarna payments.

    We are working to resolve the issue and will provide updates as they become available.