Mollie - Payment Listing: Partial Outage – Incident details

All systems operational

Payment Listing: Partial Outage

Resolved
Major outage
Started 4 months agoLasted 27 minutes

Affected

International payment methods

Major outage from 1:09 PM to 1:36 PM

Apple Pay

Major outage from 1:09 PM to 1:36 PM

Billie

Major outage from 1:09 PM to 1:36 PM

Cards — American Express

Major outage from 1:09 PM to 1:36 PM

Cards — Cartes Bancaires

Major outage from 1:09 PM to 1:36 PM

Cards — Mastercard

Major outage from 1:09 PM to 1:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have implemented a fix and are seeing a recovery of our services.

    We will continue to monitor and post updates as they become available.

  • Investigating
    Investigating

    We are currently investigating an issue relating to payment listing options. You may experience a decline in payments.

    We are working to resolve the issue and will provide updates as they become available.